好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《???? 私募总数在五个以上个股???? 阳光私募在五个以上个股???? 个人私募在五个以上个股???? 》=部分VIP查询功能限时开放

亚博官网体育--任意三数字加yabo.com直达官网相对强弱MACD指标公式

时间:2017-10-27 17:51:54 点击:

  核心提示:...
LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100; RSIE:=EMA(RSI,3); DIFF : EMA(RSIE,12) - EMA(RSIE,26); BBDIFF:=DIFF-REF(DIFF,1); DEA : EMA(DIFF,9); BBDEA:=DEA-REF(DEA,1); MACD : 2*(DIFF-DEA), COLORSTICK; STICKLINE(MACD0,0,MACD,2,0),COLORFFFF00; STICKLINE(MACDREF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR0099FF; STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORRED; IF(DIFF<0,DIFF,0),COLORRED,LINETHICK2; IF(DIFF<0,0,DIFF),COLORYELLOW,LINETHICK2; IF(DIFFDEA,DEA,DEA),COLORWHITE,LINETHICK2; 0,COLORFF8855,LINETHICK2; 低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1; STICKLINE(低位金叉,0,-1.5,2,0),COLORFFFF00; DRAWTEXT(低位金叉,-1.5,' 低位金叉'),COLORFFFF00; JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0)); 二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1; STICKLINE(二次金叉,0,-1,5,0),COLORFF00FF; DRAWICON(二次金叉,DEA*1.2,11) ; DRAWTEXT(二次金叉,-1,' 二次金叉'),COLORFF00FF; A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA); STICKLINE(底背离,0,1.5,3,0),COLOR00FF00; DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2; DRAWTEXT(底背离,2,' 底背离'),COLOR00FF00; A2:=BARSLAST(REF(CROSS(DEA,DIFF),1)); 顶背离:=REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF); STICKLINE(顶背离,0,2,3,0),COLORFF8855; DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFF8855,LINETHICK2; DRAWTEXT(顶背离,2,' 顶背离'),COLORFF8855;
作者:有好股 来源:有好股
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信?
共有评论 0相关评论
发表我的评论
  • 大名:
  • 内容:
  • 有好股(www.uhaogu.com) ? 2018 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8